1 article Server/Technical

glibc getaddrinfo stack-based buffer overflow Vulnerability

Summary On 16 February 2016, Red Hat identified the glibc getaddrinfo stack-based buffer overflow vulnerability affecting Red Hat platforms 6 using glibc versions 2.10 and above. NOTE: Red Hat states that platforms 3-5 are not vulnerable (i.e., glibc version 2.9 and below are not at risk). This article is designed to provide you with the…